Create your account

Already have an account? Login here

Create account

66. ERROR Plugin is too Old

Design + Code an Android App from Scratch

Woah, wait a second..

Scrounge up some loose change to buy this course, or login to your account to view this lesson.

Alright, buy it for $25 Or login to your account if you purchased already.

This video shows you how to fix the error grade build failed error which you may encounter if your grade version is old and you need to update it. Check the latest version of Gradle online and download that by editing the build.grade file of the entire project.

Course Cirriculum